
 
 



 
 

General Setup/Customization 

Set Up Default Tax, Service Charge, and Gratuity 

1. Click the Administration ribbon tab. 
2. Click the General button and choose Tax/Service Charge Rates. 
3. Enter a new tax rate for your Food/Service items by typing the number into 

the Food field within the Tax 1 column. 
4. Repeat as desired to enter default tax rates for all other item types.  
5. Optionally continue to add rates into the Tax 2 and Tax 3 columns, if needed. (You can rename these fields. See the next topic, 

“Rename Existing Fields.”) 
6. Optionally click the Tax Schedules button to create multiple tax schedules which  

can be assigned to individual customers (accounts) or site locations used for an event.  
7. Continue to add rates for default Gratuity and/or Service Charge for each type of item. 
8. [Optional] Click into the Tax Exempt checkbox to make all new events  

default to Tax-Exempt. 
9. [Optional] Enter whole dollar amounts into any of the fields under Additional Adjustments  

to add that amount to the Subtotal, Tax, Gratuity, or Service Charge of all new events.  
10. When finished, click OK.  
 

 

See http://support.caterease.com/16/helpmenu/Setup/Establishing_Default_Tax_Rates.htm. 
 

 

 

 Multiple tax rates are often used by European 
or Canadian companies, and can also be used in the 
U.S. to track separate City, State, and County taxes. 

http://support.caterease.com/16/helpmenu/Setup/Establishing_Default_Tax_Rates.htm
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Rename Existing Fields 

1. Click the Administration ribbon tab.  
2. Click the General button and choose Customize Names.  
3. Click into any field and type a new name for the field as desired.  
4. When finished, click OK.  (A prompt will indicate that your prints 

will be affected due to the changes you made; you will need to 
redefine the fields in Print Designer. Click OK at the prompt.) 

 

 

See http://support.caterease.com/16/helpmenu/Setup/Renaming_Fields.htm. 
 

  

 Many fields in Caterease can be renamed using 
the steps described here. For example, you might prefer 
the name “Booking Agent” to Sales Rep, or “Scheduled 
Tables” to Scheduled Event Items. You can also use this 
area to rename event time and guest fields. 

http://support.caterease.com/16/helpmenu/Setup/Renaming_Fields.htm
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Create User-Defined Fields 

1. Click the Setup sidebar.  
2. Click the User Defined Fields button.  
3. Click the appropriate tab for the type of field you are creating. For example, click the 

Events tab for your Event Manager, Accounts tab for your Account Manager, etc. 
4. Click into the first available user-defined field and type the new field name as desired. 
5. Click the down arrow to the right of the Type field and select a format type for this 

field. (Choose from among Text; Phone; Number; Currency; Date; and Time.)  
Note: Click the X, to the right of the field, to reset to N/A, with a Type of Text, and to also clear any required field settings.  (See the 
section entitled “Establish Required Fields” for more information about required fields.) 

6. When finished, click OK. 
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Creating_User_Defined_Fields.htm.  
 

 

 

 

 

 

 

 You can create user-defined fields to keep 
track of information (about your clients, events, 
menu items, etc.), that is unique to your company. 
These fields can be displayed anywhere in their 
respective areas of the program or on prints.   

http://support.caterease.com/16/helpmenu/Setup/Creating_User_Defined_Fields.htm
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Add User-Defined Fields to Your Screen 

1. In Event Manager (or other “Manager”), click your right mouse button on the tab where you would like to place the user-defined 
field.  

2. Click Customize. 
3. Hold your left mouse button down on one of the available fields. 
4. Drag the field into the desired location on your screen, and then release your mouse button.   
5. Repeat as desired, and then close the window. 

6. Click the Save Current Window Settings button  to retain the settings.  
 

 
 
See http://support.caterease.com/16/helpmenu/Account_Manager/Making_Up_Your_Own_Fields_in_Account_Manager.htm 
 

 

 

 

 

 

 

http://support.caterease.com/16/helpmenu/Account_Manager/Making_Up_Your_Own_Fields_in_Account_Manager.htm
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Set Up/Customize Quickpick Lists 

1. Click the Setup sidebar. 
2. Click the Quickpicks button. 
3. Click the Expand button to the left of any quickpick category to expand 

the selection.  
4. Click on the name of the sub-category you would like to add a quickpick 

item to. 

5. Click the Add New Item button , located at the top right-hand side of the window, to add a new quickpick. 
6. Type the name of the quickpick into the field. 
7. When finished adding quickpicks, click Close.  

 

 

See http://support.caterease.com/16/helpmenu/Setup/Customizing_Quickpick_Lists.htm 
  

 Various drop-down lists are available 
throughout Caterease, from which you can choose 
from a list of options, or “quickpicks.” Quickpicks allow 
you to keep your data entry consistent among users. 
Note: You can add quickpicks to User-Defined fields.  

http://support.caterease.com/16/helpmenu/Setup/Customizing_Quickpick_Lists.htm
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Establish New Booking Defaults 

1. Click the Administration ribbon tab. 
2. Click the General button and choose New Booking Defaults.  
3. Click the tab representing the area of the program where you want to  

create New Booking Defaults. 
4. Enter information into the fields provided by typing directly into the fields 

or by selecting options from the drop-down quickpick lists. 
5. Click into a checkbox to enable a default feature. 
6. When finished entering new booking defaults, click OK.  
 

 

See http://support.caterease.com/16/helpmenu/Setup/Establishing_New_Booking_Defaults.htm 
 

  

 With New Booking Defaults, you can set certain default 
values for various fields in the program. These values can be 
overwritten at any time, but they exist to save time when 
entering new events/accounts/prospects, etc., into Caterease. 

http://support.caterease.com/16/helpmenu/Setup/Establishing_New_Booking_Defaults.htm
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Establish Required Fields 

1. Click the Administration ribbon tab. 
2. Click the General button and choose Required Fields. 
3. Click the tab representing the area of the program where you want to  

create required fields. For example, click the Events tab for your Event 
Manager, Accounts tab for your Account Manager, etc. 

4. In the right-hand pane of the window, click into the checkbox next to any 
field  
you want to designate as required information. 

5. Optionally create conditionally required fields (click the link below for more information). 
6. When finished, click OK. 

 

 

See http://support.caterease.com/16/helpmenu/Setup/Making_Fields_Required.htm. 
 

  

 You can make certain fields “required” so that 
a record will not save without having the necessary 
fields filled in. You can even make certain fields 
conditionally required, meaning certain details are 
required for one type of event or customer but might 
not be required for others. 

http://support.caterease.com/16/helpmenu/Setup/Making_Fields_Required.htm
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Set Up the Scratch Pad 

1. Click the Administration ribbon tab. 
2. Click the Lists button and choose Scratch Pad. 

3. Click the Add New Category button , located on the left-hand  
side of the window.   

4. Click Yes at the confirmation prompt.  
5. Type a name for the new category and press [Enter].  
6. Click into the large white text block on the right-hand side of 

the window and type notes for this category. Browse to a stored image or add current date and time  
by right-clicking and choosing Insert > Image or Insert > Current Date & Time, respectively. 

7. Click the  at the upper right-hand side of the window.  
Note: You will be prompted to save your changes. 

 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Setting_Up_the_Scratch_Pad.htm. 
 

  

 You can avoid repetitive typing by storing large 
amounts of commonly used text, such as Comments, 
Notes, special requests, etc., into the Scratch Pad. 

http://support.caterease.com/16/helpmenu/Setup/Setting_Up_the_Scratch_Pad.htm
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Add Users 

1. Click the Administration ribbon tab and choose Security.  
2. Click the Users tab. 

3. Click the Add User button , located on the right-hand side of the window. 
4. Enter a User Name for the new user. 
5. Click the ellipsis button to the right of the Password field to assign a password. 
6. Click Yes at the confirmation prompt. 
7. Enter a password for the user. 

Note: You will be prompted to re-enter the password. 
8. Optionally click into the Active Directory Name field and enter the user name for logging  

into Windows or Caterease Connect. 
9. Fill out Contact information (phone, e-mail) as desired. 
10. Click OK. 
11. Click the Security tab on the left-hand side of the window and establish security settings.  
12. When finished, click OK.  
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Security/Adding_a_New_User.htm 
 

http://support.caterease.com/16/helpmenu/Setup/Security/Adding_a_New_User.htm
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Add Sales Reps 

1. Click the Administration ribbon tab and choose Security.  
2. Click the Users tab. 

3. Click the Add User button , located on the right-hand side of the window. 
4. Enter a User Name for the new user. 
5. Click the ellipsis button to the right of the Password field to assign a password. 
6. Click Yes at the confirmation prompt. 
7. Enter a password for the user. 

Note: You will be prompted to re-enter the password. 
8. Click OK. 
9. Enter contact information into the fields provided (Telephone/Cellular/Email). 
10. Click into the checkbox labeled Is A Sales Rep. 
11. Optionally add any notes by clicking the Notes tab and typing into the text block. 
12. Optionally add a picture by clicking the Picture tab and choosing an image. 

Note: Add a picture by right-clicking into the field, selecting Load From File,  
and browsing to the image. 

13. When finished, click OK.  
 

 
 

See http://support.caterease.com/16/helpmenu/Setup/Security/Adding_a_New_User.htm 
 

http://support.caterease.com/16/helpmenu/Setup/Security/Adding_a_New_User.htm
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Configure E-mail Settings  

1. Click the Administration ribbon tab. 
2. Click Settings > Email Settings. 

3. Click the New Record button , located at the top left-hand side of 
the window. 

4. Click on the new name in the user list and click the down arrow to the  
right of the field to select a desired user name. 

5. Establish the appropriate e-mail settings in the right-hand pane of the window.  
6. Optionally click the Settings tab, at the bottom of the window, and enter a signature,  

default CC List, and default BCC List to be associated with this user.  
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Establishing_Email_Settings.htm 
 

  

 Each Caterease user can have his/her own 
unique e-mail settings, determining which e-mail 
account Caterease e-mails are sent through, as well as 
other options, such as a default signature. 

http://support.caterease.com/16/helpmenu/Setup/Establishing_Email_Settings.htm
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Add Default Site Locations 

1. Click the Setup sidebar.  
2. Click the Site Locations button.   

3. Click the Add Record button , located in the Home ribbon tab at 
the top  
of the screen.  

4. Click Yes at the confirmation prompt.  
5. Type a name for your new site location and press [Enter]. 
6. Enter additional information into each field. 
7. Optionally add a Picture, Description, and Notes.  
8. Optionally click the Directions tab at the bottom of the window and enter  

directions to the location, or use the Get Map tool . 
9. Optionally click the Required Items tab at the bottom of the window and associate required items (packing list) 

with the site location.  For more information, see “Create a Required Items List.” 

10. Optionally associate Site Commission Rates  to a particular site. Note: You can fun the Site Commission Rates report 
(Reports > Financials > Site Location Commissions), totaling the commissions due to each site location for a particular day or date 
range.  

 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Entering_Site_Locations_into_the_Site_Locations_Database.htm 
 

 

 

 

 Use this tool to establish a default site location for 
a client. Any details you enter here will default as the site 
location details for any new event created for this client. 

http://support.caterease.com/16/helpmenu/Setup/Entering_Site_Locations_into_the_Site_Locations_Database.htm
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Set Up Default Timelines 

1. Click the Administration ribbon tab.  
2. Click the Lists button and choose Default Timeline Items. 

3. Click the Add New Timeline button , located on the left-hand side 
of the window. 

4. Click Yes at the confirmation prompt. 
5. Type over the name “New List” to rename your new default timeline, and press [Enter]. 

6. Click the Add New Timeline Item button , located on the right-hand side of the window, to add a new timeline item. 
7. Type a timeline item into the Item field, and press [Tab] to move to the next field. 
8. Select a Category from the drop-down quickpick list. 
9. Optionally type the time for the item to occur, into the Time field. 

Note: You may also click the up-and-down arrows to select the time. 
10. Optionally add any timeline notes by typing into the Notes text block. 
11. Click OK.  

 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Creating_Default_Timeline_Items.htm. 
 

 

 

 

 

 In addition to various time fields available in Event 
Manager, you can create a detailed timeline unique to 
each party. You can create these times on-the-fly from 
within an event, or select them from default lists. 

http://support.caterease.com/16/helpmenu/Setup/Creating_Default_Timeline_Items.htm
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Set Up Default Checklists  

1. Click the Administration ribbon tab. 
2. Click the Lists button and choose Default Checklists. 

3. Click the Add New Checklist button , located on the left-hand side 
of the window.  

4. Click Yes at the confirmation prompt. 
5. Type over the name “New Checklist” to rename your new default checklist, and press [Enter]. 

6. Click the Add New Checklist Item button , located on the right-hand side of the window, to add a new checklist item. 
7. Type a checklist item into the Item field, and press [Tab] to move to the next field. 
8. Select a Category from the drop-down quickpick list. 
9. Click the down arrow to the right of the Assigned To field to select the  

person responsible for the checklist item. 
Note: You may also type the name directly into the field.  

10. Optionally add any checklist notes by typing into the Notes text block, located on the Notes tab.  
11. Click OK. 

 

 
 
See http://support.caterease.com/16/helpmenu/Event_Manager/Creating_a_Checklist_of_To-Do_Items.htm 
 
 

 

 You can create a checklist of "to-do" items for 
your various events, either selecting from default lists 
of tasks or adding a custom task on-the-fly.  

http://support.caterease.com/16/helpmenu/Event_Manager/Creating_a_Checklist_of_To-Do_Items.htm
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Customize Your Tools Menu and Toolbar 

1. Click the Tools button, located the Home ribbon tab of any Manager  
(Event Manager, Account Manager, etc.). 

2. Click Customize, located at the bottom of the Tools drop-down menu. 
3. To remove a shortcut, click on a shortcut from the Tools Menu Shortcuts 

pane (left-hand side), hold, then drag to the trashcan icon at the bottom 
of the window. 

4. To add a shortcut, click on a shortcut from the Available Shortcuts pane (right-hand side), and drag and drop into the Tools Menu 
Shortcuts pane. 

5. To reposition buttons, drag and drop them up and down as desired in the list of Tools Menu Shortcuts. 
6. When finished, click OK. 

7. Click the Save Current Window Settings button  to save your customizations. 
 

 
 

See http://support.caterease.com/16/helpmenu/General_Information/Customizing the Tools Menu and Tool Bar.htm 

 

 

 

 

 

 Every Manager has a unique and dynamic Tools 
Menu and Tools Bar.  Any frequently used tools can be 
made instantly accessible through the Tools Bar, while 
tools that you use “every so often” can be available in 
the Tools Menu drop-down list. 

http://support.caterease.com/16/helpmenu/General_Information/Customizing%20the%20Tools%20Menu%20and%20Tool%20Bar.htm
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Menu Setup/Customization 

Customize Food/Service Item Types 

1. Click the Administration ribbon tab. 
2. Click the General button and choose Food/Service Item Types. 
3. Click into the Type field and type the new food/service item type over “N/A.” 
4. Click the down arrow to the right of the Image field and select an image from  

the drop-down list. 
5. Click into the checkbox under the Active field to activate the new food/service item type. 
6. Click into the Associate Charges area to associate a Room, Labor, Delivery, or Miscellaneous  

charge to the Item Type. 
Note: You will need to assign tax/service charge rates for the new item type. 

7. Drag and drop the item types into the desired position.  
8. When finished, click OK.  

 

 

See http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting_Up_Food_Service_Item_Types.htm 
  

  

http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting_Up_Food_Service_Item_Types.htm
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Create Your Menu 

1. Click the Setup sidebar. 
2. Click the Menu Manager button. 

3. Click the Add New Menu button , located on the upper left-hand side of your screen. 
4. Click Yes at the confirmation prompt.  
5. Type a name of the new menu and press [Enter]. 

6. Add a new menu item by clicking the Add Menu Item button , 
located at the top of the Menu Manager window. 

7. Type the name of the food/service item into the blank Item Name field,  
and then press [Tab]. 

8. Fill out the Price, Prep Area, Category, Comment, etc., information as desired. 

Note: Click the Quick Column Customizing button , located at the left of the Item Name field,  
to access optional fields. 

9. When finished, click the  at the top right-hand side of the window. 
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Adding_a_New_Menu.htm. 
 

  

http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Adding_a_New_Menu.htm


19 
 

Create an Ingredients List 

1. Click the Setup sidebar. 
2. Click the Ingredient Manager button. 

3. Click the Add Menu button , located on the upper left-hand side  
of the screen. 

4. Click Yes at the confirmation prompt.  
5. Type a name for your new ingredients list, and press [Enter]. 

6. Add a new ingredient by clicking the Add Ingredient button , located at the top  
of the Ingredients List window.  

7. Type the ingredient name into the Item Name field, and press [Tab] to move to the  
next field.  

8. Enter the Category, Prep Area, Type, and Comment into their respective fields. 

Note: Click the Quick Column Customizing button , located at the left of the Item Name field,  
to access optional fields. 

9. When finished, click the  at the top right-hand side of the window. 
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building Ingredients Lists.htm. 
 
 

  

 To select ingredients for each of your menu 
items in your default menus, you must first create a 
master list of ingredients from which to choose.   

http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building%20Ingredients%20Lists.htm
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Assign Ingredients 

1. Click the Setup sidebar. 
2. Click the Menu Manager button. 
3. In the left-hand pane of Menu Manager, click on the title of the menu you would like  

to add an ingredient to. 
4. Click the Recipe tab, located towards the bottom of the screen.  

5. Click the Select Items button , located on the right-hand side of the window. 
6. Highlight and select desired ingredients. 
7. Click into the Qty column and enter a quantity for each ingredient item. 

Note: Click the Quick Column Customizing button , located to the left of the Item Name field, 
to access optional fields. 
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building Ingredients Lists.htm. 
 

 

 

 

 

 

 

http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building%20Ingredients%20Lists.htm
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Create a Required Items List  

1. Click the Setup sidebar. 
2. Click the Required Items button. 
3. the left-hand pane of the window. 
4. Click Yes at the confirmation prompt. 

5. When finished, click the  at the top right-hand side of the window.  
 

 

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building Required Items Lists.htm 

 

 

 

 

 

 

 

 

 

 If a menu item requires certain accessories 
(chafing dishes, utensils, napkins, plates, etc.), each 
time it is serviced, you can attach a custom list of those 
“required items” to that menu item.     

http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Menu_Manager/Building%20Required%20Items%20Lists.htm
http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Menu_Manager/Building%20Required%20Items%20Lists.htm
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Assign Required Items 

1. Click the Setup sidebar. 
2. Click the Menu Manager button.  
3. In the left-hand pane of Menu Manager, click the title of the menu you 

would  
like to assign a required item to. 

4. Click the Required Items tab, located towards the bottom of the screen. 

5. Click the Select Items button at the right-hand side of the Required Items window. 
6. Highlight and select the required items. 
7. Enter a Default Qty for your required items. 

8. Click the Quick Column Customizing button  to access additional columns,  
such as Link, where you can optionally link the quantity of this item to the number of  
corresponding menu items ordered in an event. 
 

 

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building Required Items Lists.htm 

 

 

 

 

 

 

 Whenever you retrieve a menu item (that has 
“required items” associated with it) into an event, the 
corresponding list of required items will be retrieved 
and automatically totaled up based on the quantity of 
menu items you order. 

http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Menu_Manager/Building%20Required%20Items%20Lists.htm
http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Menu_Manager/Building%20Required%20Items%20Lists.htm
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Add Vendors 

1. Click the Setup sidebar. 
2. Click the Vendor List button. 
3. Click the Add Record button          , located in the Home ribbon tab at 

the top 
4. Enter additional information into each field. 
5. Optionally add a Description, Notes, Directions, or Picture.  

 

 

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Creating Default Vendor Lists.htm and  

 http://support.caterease.com/16/helpmenu/Event_Manager/Printing_Menu_Item_Vendor_Lists.htm 

 

Assign Vendors 

1. Click the Setup sidebar. 
2. Click the Menu Manager button. 
3. In the left-hand pane of Menu Manager, click on the title of the menu or sub-menu to which you would like to add a vendor.  

Note: You can also assign vendors to ingredients, in Ingredient Manager.  
4. In the main pane of Menu Manager, select the food/service item to assign. 
5. Click the Quick Column Customizing button, located to the left of the Item Name column. 
6. Click into the Vendor checkbox to add the Vendor column to your screen display. 
7. Click the down arrow to the right of the Vendor field and select an option from your default list. 
8. Click the Save Current Window Settings button to save this as a default setting every time you open Caterease. 

 

  

 Each menu item (or ingredient item) can have a 
specific vendor associated with it. 

http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Creating%20Default%20Vendor%20Lists.htm
http://support.caterease.com/16/helpmenu/Event_Manager/Printing_Menu_Item_Vendor_Lists.htm
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Room/Venue Customization 

Add a Master List of Setup Styles 

1. Click the Administration ribbon tab. 
2. Click the Venues button and choose Setup Styles.  

3. Click the Add New Setup Style button , located at the top of 
the window. 

4. Type a name for the new setup style. 
5. Optionally add notes by typing into the Notes text block. 
6. Optionally add a picture by right-clicking into the Picture text block and 

 choosing Load From File.  
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Setting up Banquet Rooms.htm 
 

Create Locations to Group Your Rooms (Optional) 

1. Click the Administration ribbon tab. 
2. Click the Venues button and choose Banquet Rooms Setup. 

3. Click the Add Location button , located at the top left-hand side of the window. 
4. Click Yes at the confirmation prompt. 
5. Type a name for your new location. 
6. Optionally click on the ellipsis button and add notes by typing into the Notes text block. 
7. Optionally add a picture by right-clicking into the Picture block and choosing Load From File.  

 
See http://support.caterease.com/16/helpmenu/Setup/Setting up Banquet Rooms.htm 
  

 If you own the Banquet Rooms module in Caterease, 
your program will warn you if you have any conflicts with your 
banquet space, including double-booking, guest capacity 
conflicts, and unrecognized setup styles. 

http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting%20up%20Banquet%20Rooms.htm
http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting%20up%20Banquet%20Rooms.htm
http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting%20up%20Banquet%20Rooms.htm
http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting%20up%20Banquet%20Rooms.htm
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Add Banquet Rooms to Your Locations 

1. Click the Administration ribbon tab. 
2. Click the Venues button and choose Banquet Rooms Setup. 
3. In the left-hand pane of the window, select the location you want to add a new room to.  

4. Click the Add Room button , located at the top left-hand side of the window. 
5. Type a name for your new location. 
 
See http://support.caterease.com/16/helpmenu/Setup/Setting up Banquet Rooms.htm 
 
 

Establish Setup Styles and Capacities for a Room 

1. Click the Administration ribbon tab. 
2. Click the Venues button and choose Banquet Rooms Setup. 
3. In the left-hand pane of the window click on the name of the room you would like to  

assign a setup style to. 

4. Click the Select Setup Style button , located on the upper right-hand side of the window.  
5. Double-click on the name of the setup style to select. 
6. Type the room capacity into the Capacity field.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

See http://support.caterease.com/16/helpmenu/Setup/Setting up Banquet Rooms.htm 
 

http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting%20up%20Banquet%20Rooms.htm
http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting%20up%20Banquet%20Rooms.htm
http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting%20up%20Banquet%20Rooms.htm
http://support.caterease.com/16/helpmenu/Caterease%20Help.htm#Setup/Setting%20up%20Banquet%20Rooms.htm
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Staff/Position Setup/Customization 

Add Employees 

1. Click the Main sidebar. 
2. Click the Employee Manager button. 

3. Click the Add Record button , located in the Home ribbon tab at the top of the screen. 
4. Click Yes at the confirmation prompt. 
5. Type the employee’s last name into the Last field, and press [Tab] or [Enter]. 
6. Fill out the remaining General tab fields by typing directly into the fields or  

selecting the desired quickpick item from the drop-down lists. 
7. Click the Address tab and complete the Home Address and Mailing Address fields. 

8. When finished, click the Save Changes button , located in the Home ribbon tab.  
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Employee_Manager/Creating a Default List of Employees.htm 
 

  

http://support.caterease.com/16/helpmenu/Setup/Employee_Manager/Creating%20a%20Default%20List%20of%20Employees.htm
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Add Positions 

1. Click the Main sidebar. 
2. Click the Employee Manager button. 
3. Click the Tools button and select Shift Setup. 

4. Click the Add Position button , located at the top left-hand side of the window. 
5. Click Yes at the confirmation prompt.  
6. Type the name of the position into the Position field. 
7. Optionally complete the Uniform and Agency fields. 
8. Optionally enter an Estimated Cost (Wage) into the Est Cost field. 
9. Click into the Price field and type a default price (per hour) for the shift. 
10. Optionally click into the Flat Rate checkbox to designate the shift as a flat rate. 

Note: Flat rate is used as an alternative to hourly rate. 
11. Optionally select the Default Shift Times by clicking the down arrow to  

the right of each field and selecting from the available options.  
12. Optionally enter any desired notes into the Notes text block. 
13. Click the Close button.  

 

 
  
See http://support.caterease.com/16/helpmenu/Setup/Employee_Manager/Creating_Default_Shifts_or_Positions.htm 

 

  

http://support.caterease.com/16/helpmenu/Setup/Employee_Manager/Creating_Default_Shifts_or_Positions.htm
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Assign Positions 

1. Click the Main sidebar. 
2. Click the Employee Manager button. 
3. Click the Positions tab, located at the bottom of the Employee Manager screen. 

4. Click the Select Positions for Employee button , located on the right-hand side of the screen. 
5. Highlight one or more positions and then click the Select button. 

6. Click the , located on the upper right-hand side of the Select Position window, to close the window. 
7. Populate any additional information, such as Uniform and Wage information, as desired.  

8. When finished, click the Save Changes button , located in the Home ribbon tab. 
 

 
 
See http://support.caterease.com/16/helpmenu/Setup/Employee_Manager/Assigning a Position to an Employee.htm 
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Global Settings Customization 

1. Click the Administration ribbon tab at the top of the screen. 
2. Click Settings and choose Global Settings.  
3. Click a specific tab on the left-hand side of the window to edit settings 

related to that area of the program. 
4. When finished, click OK.  
 
See http://support.caterease.com/16/helpmenu/Setup/Editing_Global_Settings.htm  
 

 

 The Global Settings feature allows you to change 
certain settings in the program and affect all users on your 
Caterease network. Settings here include general regional and 
field settings, as well as a variety of other miscellaneous 
settings. 

http://support.caterease.com/16/helpmenu/Setup/Editing_Global_Settings.htm

