General Setup/Customization
Set Up Default Tax, Service Charge, and Gratuity
1.
2.
3.

Click the Administration ribbon tab.
Click the General button and choose Tax/Service Charge Rates.
Multiple tax rates are often used by European
Enter a new tax rate for your Food/Service items by typing the number
or Canadian companies, and can also be used in the
into the Food field.
U.S. to track separate City, State, and County taxes.
4. Repeat as desired to enter default tax rates for all other item types.
5. Optionally continue to add rates into the Second and Third tax columns, if
needed. (You can rename these fields. See the next topic, “Rename Existing Fields.”)
6. Optionally click the Tax Schedules button to create multiple tax schedules, which
can be assigned to individual customers or site locations used for an event.
7. Continue to add rates for default Gratuity and/or Service Charge for each type of item.
8. [Optional] Click into the Tax Exempt checkbox to make all new events
default to Tax-Exempt.
9. [Optional] Enter whole dollar amounts into any of the fields under Additional Adjustments
to add that amount to the Subtotal, Tax, Gratuity, or Service Charge of all new events.
10. When finished, click OK.

See http://support.caterease.com/16/helpmenu/Setup/Establishing_Default_Tax_Rates.htm.

Rename Existing Fields
1.
2.
3.
4.

Click the Administration ribbon tab.
Click the General button and choose Customize Names.
Click into any field and type a new name for the field as desired.
When finished, click OK. (A prompt will indicate that your prints will
be affected due to the changes you made; you will need to redefine the
fields in Print Designer. Click OK at the prompt.)

See http://support.caterease.com/16/helpmenu/Setup/Renaming_Fields.htm.
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Many fields in Caterease can be renamed using
the steps described here. For example, you might
prefer the name “Booking Agent” to Sales Rep, or
“Scheduled Tables” to Scheduled Items. You can also
use this area to rename event time and guest fields.

Create User-Defined Fields
1.
2.
3.

4.
5.
6.

Click the Setup sidebar.
Click the User Defined Fields button.
Click the appropriate tab for the type of field you are creating. For example, click
the Events tab for your Event Manager, Accounts tab for your Account Manager,
etc.
Click into the first available user-defined field and type the new field name as
desired.
Click the down arrow to the right of the Type field and select a format type for this
field. (Choose from among Text; Phone; Number; Currency; Date; and Time.)
When finished, click OK.

You can create user-defined fields to keep
track of information (about your clients, events,
menu items, etc.), that is unique to your company.
These fields can be displayed anywhere in their
respective areas of the program or on prints.

See http://support.caterease.com/16/helpmenu/Setup/Creating_User_Defined_Fields.htm.

Add User-Defined Fields to Your Screen
1.
2.
3.
4.
5.

In Event Manager (or other “Manager”), click your right mouse button on the tab where you would like to place the user-defined
field.
Click Customize.
Hold your left mouse button down on one of the available fields.
Drag the field into the desired location on your screen, and then release your mouse button. (See image on the following page.)
Repeat as desired, and then close the window.

6.

Click the Save Current Window Settings button

to retain the settings.
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See http://support.caterease.com/16/helpmenu/Account_Manager/Making_Up_Your_Own_Fields_in_Account_Manager.htm
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Set Up/Customize Quickpick Lists
1.
2.
3.
4.
5.
6.
7.

Click the Setup sidebar.
Click the Quickpicks button.
Click the Expand button to the left of any quickpick category to expand
the selection.
Click on the name of the sub-category you would like to add a quickpick
item to.

Various drop-down lists are available
throughout Caterease, from which you can choose
from a list of options, or “quickpicks.” Quickpicks allow
you to keep your data entry consistent among users.

Click the Add New Item button
, located at the top right-hand side
of the window, to add a new quickpick.
Type the name of the quickpick into the field.
When finished adding quickpicks, click Close.

See http://support.caterease.com/16/helpmenu/Setup/Customizing_Quickpick_Lists.htm
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Establish New Booking Defaults
1.
2.
3.
4.
5.
6.

Click the Administration ribbon tab.
Click the General button and choose New Booking Defaults.
Click the tab representing the area of the program where you want to
create new booking defaults.
Enter information into the fields provided by typing directly into the fields
or by selecting an option from the drop-down quickpick list.
Click into a checkbox to enable a default feature.
When finished entering new booking defaults, click OK.

With New Booking Defaults, you can set certain
default values for various fields in the program. These
values can be overwritten at any time, but they exist to
save time when entering new
events/accounts/prospects, etc., into Caterease.

See http://support.caterease.com/16/helpmenu/Setup/Establishing_New_Booking_Defaults.htm
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Establish Required Fields
1.
2.
3.

4.

5.
6.

Click the Administration ribbon tab.
Click the General button and choose Required Fields.
Click the tab representing the area of the program where you want to
create required fields. For example, click the Events tab for your Event
Manager,
Accounts tab for your Account Manager, etc.
In the right-hand pane of the window, click into the checkbox next to any
field
you want to designate as required information.
Optionally create conditionally required fields. (See Help topic, below.)
When finished, click OK.

You can make certain fields “required” so
that a record will not save without having the
necessary fields filled in. You can even make certain
fields conditionally required, meaning certain
details are required for one type of event or
customer but might not be required for others.

See http://support.caterease.com/16/helpmenu/Setup/Making_Fields_Required.htm.
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Set Up the Scratch Pad
1.
2.

Click the Administration ribbon tab.
Click the Lists button and choose Scratch Pad.

3.

Click the Add New Category button
, located on the left-hand
side of the window.
Click Yes at the confirmation prompt.
Type a name for the new category and press [Enter].
Click into the large white text block on the right-hand side of
the window and type notes for this category. Add images or current date and time
by right-clicking and choosing Insert > Image or Insert > Current Date & Time.

4.
5.
6.

7.

Click the
at the upper right-hand side of the window.
Note: You will be prompted to save your changes.

See http://support.caterease.com/16/helpmenu/Setup/Setting_Up_the_Scratch_Pad.htm.
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You can avoid repetitive typing by storing large
amounts of commonly used text, such as Comments,
Notes, special requests, etc., into the Scratch Pad.

Add Users
1.
2.

Click the Administration ribbon tab and choose Security.
Click the Users tab.

3.
4.
5.
6.
7.

Click the Add User button
, located on the right-hand side of the window.
Enter a User Name for the new user.
Click the ellipsis button to the right of the Password field to assign a password.
Click Yes at the confirmation prompt.
Enter a password for the user.
Note: You will be prompted to re-enter the password.
8. Optionally click into the Active Directory Name field and enter the user name for logging
into Windows or Caterease Connect.
9. Fill out Contact information (phone, e-mail) as desired.
10. Click OK.
11. Click the Security tab on the left-hand side of the window and establish security settings.
12. When finished, click OK.

See http://support.caterease.com/16/helpmenu/Setup/Security/Adding_a_New_User.htm
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Add Sales Reps
1.
2.

Click the Administration ribbon tab and choose Security.
Click the Users tab.

3.
4.
5.
6.
7.

Click the Add User button
, located on the right-hand side of the window.
Enter a User Name for the new user.
Click the ellipsis button to the right of the Password field to assign a password.
Click Yes at the confirmation prompt.
Enter a password for the user.
Note: You will be prompted to re-enter the password.
Click OK.
Enter contact information into the fields provided (Telephone/Cellular/Email).
Click into the checkbox labeled Is A Sales Rep.
Optionally add any notes by clicking the Notes tab and typing into the text block.
Optionally add a picture by clicking the Picture tab and choosing an image.
Note: Add a picture by right-clicking into the field, selecting Load From File,
and browsing to the image.
When finished, click OK.

8.
9.
10.
11.
12.

13.

See http://support.caterease.com/16/helpmenu/Setup/Security/Adding_a_New_User.htm
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Configure E-mail Settings
1.
2.

Click the Administration ribbon tab.
Click Settings > Email Settings.

3.

Click the New Record button
, located at the top left-hand side of
the window.
Click on the new name in the user list and click the down arrow to the
right of the field to select a desired user name.
Establish the appropriate e-mail settings in the right-hand pane of the
window.
Optionally click the Settings tab and enter a signature,
default CC List, and default BCC List to be associated with this user.

4.
5.
6.

Each Caterease user can have his/her own
unique e-mail settings, determining which e-mail
account Caterease e-mails are sent through, as well as
other options, such as a default signature.

See http://support.caterease.com/16/helpmenu/Setup/Establishing_Email_Settings.htm
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Add Default Site Locations
1.
2.

Click the Setup sidebar.
Click the Site Locations button.

3.

Click the Add Record button
, located in the Home ribbon tab at
the top
of the screen.
Click Yes at the confirmation prompt.
Type a name for your new site location and press [Enter].
Enter additional information into each field.
Optionally add a Picture, Description, and Notes.
Optionally click the Directions tab at the bottom of the window and enter
directions to the location.
Optionally click the Required Items tab at the bottom of the window and associate required items
with the site location.

4.
5.
6.
7.
8.

Use this tool to establish a default site location
for a client. Any details you enter here will default as
the site location details for any new event created for
this client.

See http://support.caterease.com/16/helpmenu/Setup/Entering_Site_Locations_into_the_Site_Locations_Database.htm
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Set Up Default Timelines
1.
2.

Click the Administration ribbon tab.
Click the Lists button and choose Default Timeline Items.

3.

Click the Add New Timeline button
, located on the left-hand side
of the window.
Click Yes at the confirmation prompt.
Type over the name “New List” to rename your new default timeline, and
press [Enter].

4.
5.

In addition to various time fields available in
Event Manager, you can create a detailed timeline
unique to each party. You can create these times onthe-fly from within an event, or select them from
default lists.

6.
7.
8.
9.

Click the Add New Timeline Item button
to add a new timeline item.
Type a timeline item into the Item field, and press [Tab] to move to the next field.
Select a Category from the drop-down quickpick list.
Optionally type the time for the item to occur, into the Time field.
Note: You may also click the up-and-down arrows to select the time.
10. Optionally add any timeline notes by typing into the Notes text block, located on the Notes tab.
11. Click OK.

See http://support.caterease.com/16/helpmenu/Setup/Creating_Default_Timeline_Items.htm.
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Set Up Default Checklists
1.
2.

Click the Administration ribbon tab.
Click the Lists button and choose Default Checklists.

3.

Click the Add New Checklist button
, located on the left-hand side
of the window.
Click Yes at the confirmation prompt.
Type over the name “New Checklist” to rename your new default
checklist,
and press [Enter].

4.
5.

You can create a checklist of to-do items for
your events, either by selecting them from a default list
of tasks or by adding a custom task on-the-fly. You can
also assign default due dates to these checklist items,
telling the program to calculate a certain number of
days after an event is booked or held, or even having
that number conditionally change based on certain
details.

6.

Click the Add New Checklist Item button
to add a new checklist
item.
7. Type a checklist item into the Item field, and press [Tab] to move to the next field.
8. Select a Category from the drop-down quickpick list.
9. Click the down arrow to the right of the Assigned To field to select the
person responsible for the checklist item.
Note: You may also type the name directly into the field.
10. Optionally add any checklist notes by typing into the Notes text block, located on the Notes tab.
11. Click OK.

See http://support.caterease.com/16/helpmenu/Event_Manager/Creating_a_Checklist_of_To-Do_Items.htm
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Customize Your Tools Menu and Toolbar
1.

6.

Click the Tools button, located the Home ribbon tab of any Manager
(Event Manager, Account Manager, etc).
Click Customize, located at the bottom of the Tools drop-down menu.
To remove a shortcut, click on a shortcut from the Tools Menu Shortcuts
pane (left-hand side), hold, then drag to the trashcan icon at the bottom
of the window.
To add a shortcut, click on a shortcut from the Available Shortcuts pane
(right-hand side), and drag and drop into the Tools Menu Shortcuts pane.
To reposition buttons, drag and drop them up and down as desired in the
list of Tools Menu Shortcuts.
When finished, click OK.

7.

Click the Save Current Window Settings button

2.
3.

4.
5.

Every Manager has a unique and dynamic Tools
Menu and Tools Bar. Any frequently used tools can be
made instantly accessible through the Tools Bar, while
tools that you use “every so often” can be available in
the Tools Menu drop-down list.

to save your customizations.

See http://support.caterease.com/16/helpmenu/General_Information/Customizing the Tools Menu and Tool Bar.htm
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Menu Setup/Customization
Customize Food/Service Item Types
You can establish up to eight food/service item

1.
2.
3.
4.
5.
6.

7.
8.

Click the Administration ribbon tab.
types. Each of these types can be renamed and
Click the General button and choose Food/Service Item Types.
rearranged to suit your preferences.
Click into the Type field and type the new food/service item type over
“N/A.”
Click the down arrow to the right of the Image field and select an image from
the drop-down list.
Click into the checkbox under the Active field to activate the new food/service item type.
Click into the Associate Charges area to associate a Room, Labor, Delivery, or Miscellaneous
charge to the Item Type.
Note: You will need to assign tax/service charge rates for the new item type.
Drag and drop the item types into the desired position.
When finished, click OK.

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Setting Up Food Service Types.htm
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Create Your Menu
1.
2.

Click the Setup sidebar.
Click the Menu Manager button.

3.

Click the Add New Menu button
, located on the upper left-hand
side of your screen.
Click Yes at the confirmation prompt.
Type a name of the new menu and press [Enter].

4.
5.
6.
7.
8.

Add a new menu item by clicking the Add Menu Item button
,
located at the top of the Menu Manager window.
Type the name of the food/service item into the blank Item Name field,
and then press [Tab].
Fill out the Price, Prep Area, Category, Comment, etc., information as desired.
Note: Click the Quick Column Customizing button
to access optional fields.

9.

Your program’s default menus (for food and
beverage items, rental equipment, and even
miscellaneous charges such as setup fees, room
charges, etc.), are managed in Menu Manager. Here
you can enter new menus or edit existing ones.

When finished, click the

, located at the left of the Item Name field,

at the top right-hand side of the window.

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Adding_a_New_Menu.htm.
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Create an Ingredients List
1.
2.

Click the Setup sidebar.
Click the Ingredient Manager button.

3.

Click the Add Menu button
, located on the upper left-hand side
of the screen.
Click Yes at the confirmation prompt.
Type a name for your new ingredients list, and press [Enter].

4.
5.
6.

7.
8.

Add a new ingredient by clicking the Add Ingredient button
,
located at the top
of the Ingredients List window.
Type the ingredient name into the Item Name field, and press [Tab] to move to the
next field.
Enter the Category, Prep Area, Type, and Comment into their respective fields.
Note: Click the Quick Column Customizing button
to access optional fields.

9.

In order to select ingredients for each of your
menu items in your default menus, you must first
create a master list of ingredients from which to
choose.

When finished, click the

, located at the left of the Item Name field,

at the top right-hand side of the window.

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building Ingredients Lists.htm.
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Assign Ingredients
1.
2.
3.
4.

Click the Setup sidebar.
Click the Menu Manager button.
In the left-hand pane of Menu Manager, click on the title of the menu you would like
to add an ingredient to.
Click the Recipe tab, located towards the bottom of the screen.

5.
6.
7.

Click the Select Items button
, located on the right-hand side of the window.
Highlight and select ingredients.
Click into the Qty column and enter a quantity for each ingredient item.
Note: Click the Quick Column Customizing button
to access optional fields.

, located to the left of the Item Name field,

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building Ingredients Lists.htm.
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Create a Required Items List
1.
2.
3.
4.

Click the Setup sidebar.
Click the Required Items button.
the left-hand pane of the window.
Click Yes at the confirmation prompt.

5.

When finished, click the

If a menu item requires certain accessories
(chafing dishes, utensils, napkins, plates, etc.), each
time it is serviced, you can attach a custom list of those
“required items” to that menu item.

at the top right-hand side of the window.

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building Required Items Lists.htm
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Assign Required Items
1.
2.
3.

4.
5.
6.
7.
8.

Click the Setup sidebar.
Click the Menu Manager button.
In the left-hand pane of Menu Manager, click the title of the menu you
would
like to assign a required item to.
Click the Required Items tab, located towards the bottom of the screen.

Whenever you retrieve a menu item (that has
“required items” associated with it) into an event, the
corresponding list of required items will be retrieved
and automatically totaled up based on the quantity of
menu items you order.

Click the Select Items button
at the right-hand side of the
Required Items window.
Highlight and select the required items.
Enter a Default Qty for your required items.
Click the Quick Column Customizing button
to access additional columns,
such as Link, where you can optionally link the quantity of this item to the number of
corresponding menu items ordered in an event.

See http://support.caterease.com/16/helpmenu/Setup/Menu_Manager/Building Required Items Lists.htm
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Add Vendors
1.
2.
3.
4.
5.

Click the Setup sidebar.
Click the Vendor List button.
Click the Add Record button
, located in the Home ribbon tab at
the top
Enter additional information into each field.
Optionally add a Picture, Description, Notes, and Directions.

Each menu item (or ingredient item) can have a
specific vendor associated with it.

See http://support.caterease.com/16/helpmenu/Event_Manager/Printing_Menu_Item_Vendor_Lists.htm
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Room/Venue Customization
Add a Master List of Setup Styles
1.
2.

Click the Administration ribbon tab.
Click the Venues button and choose Setup Styles.

3.

Click the Add New Setup Style button
, located at the top of the
window.
Type a name for the new setup style.
Optionally add notes by typing into the Notes text block.
Optionally add a picture by right-clicking into the Picture text block and
choosing Load From File.

4.
5.
6.

If you own the Banquet Rooms module in
Caterease, your program will warn you if you have any
conflicts with your banquet space, including doublebooking, guest capacity conflicts, and unrecognized
setup styles.

See http://support.caterease.com/16/helpmenu/Setup/Setting up Banquet Rooms.htm

Create Locations to Group Your Rooms (Optional)
1.
2.

Click the Administration ribbon tab.
Click the Venues button and choose Banquet Rooms Setup.

3.
4.
5.
6.
7.

Click the Add Location button
, located at the top left-hand side of the window.
Click Yes at the confirmation prompt.
Type a name for your new location.
Optionally click on the ellipsis button and add notes by typing into the Notes text block.
Optionally add a picture by right-clicking into the Picture block and choosing Load From File.

See http://support.caterease.com/16/helpmenu/Setup/Setting up Banquet Rooms.htm
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Add Banquet Rooms to Your Locations
1.
2.
3.

Click the Administration ribbon tab.
Click the Venues button and choose Banquet Rooms Setup.
In the left-hand pane of the window, select the location you want to add a new room to.

4.
5.

Click the Add Room button
, located at the top left-hand side of the window.
Type a name for your new location.

See http://support.caterease.com/16/helpmenu/Setup/Setting up Banquet Rooms.htm

Establish Setup Styles and Capacities for a Room
1.
2.
3.

Click the Administration ribbon tab.
Click the Venues button and choose Banquet Rooms Setup.
In the left-hand pane of the window click on the name of the room you would like to
assign a setup style to.

4.
5.
6.

Click the Select Setup Style button
, located on the upper right-hand side of the window.
Double-click on the name of the setup style to select.
Type the room capacity into the Capacity field.

See http://support.caterease.com/16/helpmenu/Setup/Setting up Banquet Rooms.htm

25

Staff/Position Setup/Customization
Add Employees
1.
2.

Click the Main sidebar.
Click the Employee Manager button.

3.
4.
5.
6.
7.

Click the Add Record button
, located in the Home ribbon tab at the top of the screen.
Click Yes at the confirmation prompt.
Type the employee’s last name into the Last field, and press [Tab] or [Enter].
Fill out the remaining General tab fields by typing directly into the fields or
selecting the desired quickpick item from the drop-down lists.
Click the Address tab and complete the Home Address and Mailing Address fields.

8.

When finished, click the Save Changes button

, located in the Home ribbon tab.

See http://support.caterease.com/16/helpmenu/Setup/Employee_Manager/Creating a Default List of Employees.htm
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Add Positions
1.
2.
3.

Click the Main sidebar.
Click the Employee Manager button.
Click the Tools button and select Shift Setup.

4.
5.
6.
7.
8.
9.
10.

Click the Add Position button
, located at the top left-hand side of the window.
Click Yes at the confirmation prompt.
Type the name of the position into the Position field.
Optionally complete the Uniform and Agency fields.
Optionally enter an Estimated Cost (Wage) into the Est Cost field.
Click into the Price field and type a default price (per hour) for the shift.
Optionally click into the Flat Rate checkbox to designate the shift as a flat rate.
Note: Flat rate is used as an alternative to hourly rate.
11. Optionally select the Default Shift Times by clicking the down arrow to
the right of each field and selecting from the available options.
12. Optionally enter any desired notes into the Notes text block.
13. Click the Close button.

See http://support.caterease.com/16/helpmenu/Setup/Employee_Manager/Creating_Default_Shifts_or_Positions.htm
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Assign Positions
1.
2.
3.

Click the Main sidebar.
Click the Employee Manager button.
Click the Positions tab, located at the bottom of the Employee Manager screen.

4.
5.

Click the Select Positions for Employee button
, located on the right-hand side of the screen.
Highlight one or more positions and then click the Select button.

6.
7.

Click the
, located on the upper right-hand side of the Select Position window, to close the window.
Populate any additional information, such as Uniform and Wage information, as desired.

8.

When finished, click the Save Changes button

, located in the Home ribbon tab.

See http://support.caterease.com/16/helpmenu/Setup/Employee_Manager/Assigning a Position to an Employee.htm

Global Settings Customization
1.
2.
3.
4.

Click the Administration ribbon tab at the top of the screen.
Click Settings and choose Global Settings.
Click a specific tab on the left-hand side of the window to edit settings
related to that area of the program.
When finished, click OK.

See http://support.caterease.com/16/helpmenu/Setup/Editing_Global_Settings.htm
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The Global Settings feature allows you to change
certain settings in the program and affect all users on your
Caterease network. Settings here include general regional and
field settings, as well as a variety of other miscellaneous
settings.

Miscellaneous Setup/Customization
Design Prints in Print Designer
See http://support.caterease.com/16/helpmenu/Setup/Print_Designer/Adding_a_New_Event_Print_in_Print_Designer.htm

Create Custom Merge Documents in Marketing Tools
See http://support.caterease.com/16/helpmenu/Setup/Marketing_Tools/Creating New Merge Documents.htm

Import Prospects/Accounts
http://support.caterease.com/16/helpmenu/Prospect_Manager/Importing a List of Prospects.htm
http://support.caterease.com/16/helpmenu/Account_Manager/Importing_Customers_into_Account_Manager.htm

Customize Your Screens
http://support.caterease.com/16/helpmenu/Event_Wizard/Creating_Custom_Event_Wizards.htm

Customize Your Queries
http://support.caterease.com/16/helpmenu/Query_Tools/Working_with_Grids.htm
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